        <!DOCTYPE html><html lang="en">
    	<head>

		        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://68caliber.com/xmlrpc.php">
    <title>Maybe we should erect a roadside marker? &#8211; 68Caliber.com</title>

	  <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="68Caliber.com &raquo; Feed" href="http://68caliber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="68Caliber.com &raquo; Comments Feed" href="http://68caliber.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="68Caliber.com &raquo; Maybe we should erect a roadside marker? Comments Feed" href="http://68caliber.com/maybe-we-should-erect-a-roadside-marker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/68caliber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://68caliber.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='acmeblog-bxslider-css-css'  href='http://68caliber.com/wp-content/themes/acmeblog/assets/library/bxslider/css/jquery.bxslider.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='acmeblog-googleapis-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CLato%3A400%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='acmeblog-fontawesome-css'  href='http://68caliber.com/wp-content/themes/acmeblog/assets/library/Font-Awesome/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='acmeblog-style-css'  href='http://68caliber.com/wp-content/themes/acmeblog/style.css?ver=4.7.4' type='text/css' media='all' />
<style id='acmeblog-style-inline-css' type='text/css'>

            mark,
            .comment-form .form-submit input,
            .slider-section .cat-links a,
            #calendar_wrap #wp-calendar #today,
            #calendar_wrap #wp-calendar #today a,
            .wpcf7-form input.wpcf7-submit:hover,
            .breadcrumb{
                background: #04176b;
            }
            a:hover,
            .header-wrapper .menu li a:hover,
            .screen-reader-text:focus,
            .bn-content a:hover,
            .socials a:hover,
            .site-title a,
            .widget_search input#s,
            .besides-slider .post-title a:hover,
            .slider-feature-wrap a:hover,
            .slider-section .bx-controls-direction a,
            .besides-slider .beside-post:hover .beside-caption,
            .besides-slider .beside-post:hover .beside-caption a:hover,
            .featured-desc .above-entry-meta span:hover,
            .posted-on a:hover,
            .cat-links a:hover,
            .comments-link a:hover,
            .edit-link a:hover,
            .tags-links a:hover,
            .byline a:hover,
            .nav-links a:hover,
            #acmeblog-breadcrumbs a:hover,
            .wpcf7-form input.wpcf7-submit,
            .widget li a:hover,
            .header-wrapper .menu > li.current-menu-item > a,
            .header-wrapper .menu > li.current-menu-parent > a,
            .header-wrapper .menu > li.current_page_parent > a,
            .header-wrapper .menu > li.current_page_ancestor > a{
                color: #04176b;
            }
         .nav-links .nav-previous a:hover,
            .nav-links .nav-next a:hover{
                border-top: 1px solid #04176b;
            }
            .besides-slider .beside-post{
                border-bottom: 3px solid #04176b;
            }
            .page-header .page-title,
            .single .entry-header .entry-title{
                border-bottom: 1px solid #04176b;
            }
            .page-header .page-title:before,
            .single .entry-header .entry-title:before{
                border-bottom: 7px solid #04176b;
            }
            .wpcf7-form input.wpcf7-submit:hover,
            article.post.sticky,
            .comment-form .form-submit input,
            .read-more:hover{
                border: 2px solid #04176b;
            }
            .breadcrumb::after {
                border-left: 5px solid #04176b;
            }
            .tagcloud a{
                border: 1px solid #04176b;
            }
            .widget-title{
                border-left: 2px solid #04176b;
            }
         
            @media screen and (max-width:992px){
                .slicknav_btn.slicknav_open{
                    border: 1px solid #04176b;
                }
                .slicknav_btn.slicknav_open:before{
                    background: #04176b;
                    box-shadow: 0 6px 0 0 #04176b, 0 12px 0 0 #04176b;
                }
                .slicknav_nav li:hover > a,
                .slicknav_nav li.current-menu-ancestor a,
                .slicknav_nav li.current-menu-item  > a,
                .slicknav_nav li.current_page_item a,
                .slicknav_nav li.current_page_item .slicknav_item span,
                .slicknav_nav li .slicknav_item:hover a{
                    color: #04176b;
                }
            }
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://68caliber.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://68caliber.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://68caliber.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://68caliber.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://68caliber.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://68caliber.com/wp-content/themes/acmeblog/assets/library/html5shiv/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://68caliber.com/wp-content/themes/acmeblog/assets/library/respond/respond.min.js?ver=1.1.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://68caliber.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://68caliber.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://68caliber.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Just a quick announcement' href='http://68caliber.com/just-a-quick-announcement/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://68caliber.com/maybe-we-should-erect-a-roadside-marker/" />
<link rel='shortlink' href='http://wp.me/pqWcN-3O' />
<link rel="alternate" type="application/json+oembed" href="http://68caliber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F68caliber.com%2Fmaybe-we-should-erect-a-roadside-marker%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://68caliber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F68caliber.com%2Fmaybe-we-should-erect-a-roadside-marker%2F&#038;format=xml" />
<script type='text/javascript'>
                    var cwpCustomBarIcon = '';
                    var isSetToPro = '';
                    var trackcolor = '#ebebeb';
                </script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="title" content="Maybe we should erect a roadside marker? | 68Caliber.com" />
<meta name="description" content="Someone is salty.  We here at 68caliber.com would love to put up a marker but we&#039;re not sure of the original location...  yet!  Stay tuned for lots of blog posts as we send our minions out to find this mythical place.  According to the sign, someone knows where it is.  Off to find him/her/them!  Stay&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4c4c4c; background-image: url("http://68caliber.com/wp-content/uploads/2016/06/wrapper.gif"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Maybe we should erect a roadside marker?" />
<meta property="og:url" content="http://68caliber.com/maybe-we-should-erect-a-roadside-marker/" />
<meta property="og:description" content="Someone is salty.  We here at 68caliber.com would love to put up a marker but we&#8217;re not sure of the original location&#8230;  yet!  Stay tuned for lots of blog posts as we send our minions ou…" />
<meta property="article:published_time" content="2017-05-02T21:06:37+00:00" />
<meta property="article:modified_time" content="2017-05-02T21:14:40+00:00" />
<meta property="og:site_name" content="68Caliber.com" />
<meta property="og:image" content="http://i.imgur.com/rAIb1mL.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/i.imgur.com/rAIb1mL.jpg" />
<meta name="twitter:image" content="http://i.imgur.com/rAIb1mL.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/68caliber.com/wp-content/uploads/2016/06/cropped-68caliber.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/68caliber.com/wp-content/uploads/2016/06/cropped-68caliber.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/68caliber.com/wp-content/uploads/2016/06/cropped-68caliber.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/68caliber.com/wp-content/uploads/2016/06/cropped-68caliber.jpg?fit=270%2C270" />
	</head>
<body class="post-template-default single single-post postid-236 single-format-standard custom-background boxed-layout right-sidebar group-blog">

        <div id="page" class="hfeed site">
        <a class="skip-link screen-reader-text" href="#content" title="link">Skip to content</a>
            <header id="masthead" class="site-header" role="banner">
            <div class="wrapper header-wrapper clearfix">
                <div class="header-container">
                    <div class="site-branding clearfix">
                         <div class="date-display acme-col-3">Wednesday, May 17, 2017</div>                        <div class="site-logo acme-col-3">
                                                                                            <p class="site-title">
                                        <a href="http://68caliber.com/" rel="home">68Caliber.com</a>
                                    </p>
                                                                        <p class="site-description">Paintball News and Headlines</p>
                                                                <!--acmeblog-header-id-display-opt-->
                        </div><!--site-logo-->

                        <div class="right-header acme-col-3 float-right">
                            <div class='acme-search-block'><span class='acme-toggle-search fa fa-search'></span><div class="search-block">
    <form action="http://68caliber.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  class="menu-search" id="menu-search" name="s" value="">
            <button class="searchsubmit fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
</div>        <div class="socials">
                            <a href="http://twitter.com/68caliberblog" class="twitter" data-title="Twitter" target="_blank">
                    <span class="font-icon-social-twitter"><i class="fa fa-twitter"></i></span>
                </a>
                            <a href="http://instagram.com/68caliber" class="instagram" data-title="Instagram" target="_blank">
                    <span class="font-icon-social-instagram"><i class="fa fa-instagram"></i></span>
                </a>
                    </div>
                                </div>
                    </div>
                    <nav id="site-navigation" class="main-navigation clearfix" role="navigation">
                        <div class="header-main-menu clearfix">
                                                            <div class="acmethemes-nav"><ul id="menu-menu" class="menu"><li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-145"><a href="http://68caliber.com">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://68caliber.com/about/">About Us</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://68caliber.com/category/news/">News</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://68caliber.com/category/reviews/">Reviews</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://68caliber.com/category/hall-of-shame/">Hall of Shame</a></li>
</ul></div>                                                        </div>
                        <!--slick menu container-->
                        <div class="responsive-slick-menu clearfix"></div>
                    </nav>
                    <!-- #site-navigation -->
                </div>
                <!-- .header-container -->
            </div>
            <!-- header-wrapper-->
        </header>
        <!-- #masthead -->
            <div class="wrapper content-wrapper clearfix">
            <div id="content" class="site-content">
    <div id="acmeblog-breadcrumbs" class="clearfix"><span class="breadcrumb">You are here</span><div class="breadcrumb-container"><a href="http://68caliber.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://68caliber.com/category/history/">History</a> <span class="bread_arrow"> > </span> <span class="current">Maybe we should erect a roadside marker?</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-236" class="post-236 post type-post status-publish format-standard has-post-thumbnail hentry category-history">
	<header class="entry-header">
		<h1 class="entry-title">Maybe we should erect a roadside marker?</h1>
		<div class="entry-meta">
			<span class="posted-on"><a href="http://68caliber.com/maybe-we-should-erect-a-roadside-marker/" rel="bookmark"><i class="fa fa-calendar"></i><time class="entry-date published" datetime="2017-05-02T17:06:37+00:00">May 2, 2017</time><time class="updated" datetime="2017-05-02T17:14:40+00:00">May 2, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://68caliber.com/author/admin/"><i class="fa fa-user"></i>admin</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<!--post thumbnal options-->
	<div class="single-feat clearfix">
		<figure class="single-thumb single-thumb-full">
			<img width="1" height="1" src="https://i0.wp.com/68caliber.com/wp-content/uploads/2017/05/FFFFFF-0.8.png?fit=1%2C1" class="attachment-medium size-medium wp-post-image" alt="" data-attachment-id="250" data-permalink="http://68caliber.com/maybe-we-should-erect-a-roadside-marker/ffffff-0-8/" data-orig-file="https://i0.wp.com/68caliber.com/wp-content/uploads/2017/05/FFFFFF-0.8.png?fit=1%2C1" data-orig-size="1,1" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FFFFFF-0.8" data-image-description="" data-medium-file="https://i0.wp.com/68caliber.com/wp-content/uploads/2017/05/FFFFFF-0.8.png?fit=1%2C1" data-large-file="https://i0.wp.com/68caliber.com/wp-content/uploads/2017/05/FFFFFF-0.8.png?fit=1%2C1" />		</figure>
	</div><!-- .single-feat-->

	<div class="entry-content">
		<p><img class="alignnone size-full" src="https://i2.wp.com/i.imgur.com/rAIb1mL.jpg?resize=375%2C375" data-recalc-dims="1" /></p>
<p>Someone is salty.  We here at 68caliber.com would love to put up a marker but we&#8217;re not sure of the original location&#8230;  yet!  Stay tuned for lots of blog posts as we send our minions out to find this mythical place.  According to the sign, someone knows where it is.  Off to find him/her/them!  Stay tuned kiddies!~</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-236" class="share-twitter sd-button share-icon no-text" href="http://68caliber.com/maybe-we-should-erect-a-roadside-marker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-236" class="share-facebook sd-button share-icon no-text" href="http://68caliber.com/maybe-we-should-erect-a-roadside-marker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-236" class="share-google-plus-1 sd-button share-icon no-text" href="http://68caliber.com/maybe-we-should-erect-a-roadside-marker/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links"><i class="fa fa-folder-o"></i><a href="http://68caliber.com/category/history/" rel="category tag">History</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://68caliber.com/just-a-quick-announcement/" rel="prev">Just a quick announcement</a></div></div>
	</nav>            <h2 class="widget-title">
                Related posts            </h2>
            <ul class="featured-entries-col featured-entries featured-col-posts featured-related-posts">
                            </ul>
            <div class="clearfix"></div>
            
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span></span> Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/maybe-we-should-erect-a-roadside-marker/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://68caliber.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment"></label> <textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" placeholder="Name" value="" size="30" aria-required="true"/></p>
<p class="comment-form-email"><label for="email"></label> <input id="email" name="email" type="email" value="" placeholder="Email" size="30"aria-required="true"/></p>
<p class="comment-form-url"><label for="url"></label> <input id="url" name="url" placeholder="Website URL" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='236' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="083c5e9d4a" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->
	<div id="secondary-right" class="widget-area sidebar secondary-sidebar" role="complementary">
		<div id="sidebar-section-top" class="widget-area sidebar clearfix">
			<aside id="search-2" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><div class="search-block">
    <form action="http://68caliber.com" class="searchform" id="searchform" method="get" role="search">
        <div>
            <label for="menu-search" class="screen-reader-text"></label>
                        <input type="text"  placeholder="Search"  class="menu-search" id="menu-search" name="s" value="">
            <button class="searchsubmit fa fa-search" type="submit" id="searchsubmit"></button>
        </div>
    </form>
</div>
</aside>		<aside id="recent-posts-12" class="widget widget_recent_entries">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://68caliber.com/maybe-we-should-erect-a-roadside-marker/">Maybe we should erect a roadside marker?</a>
						</li>
					<li>
				<a href="http://68caliber.com/just-a-quick-announcement/">Just a quick announcement</a>
						</li>
					<li>
				<a href="http://68caliber.com/field-layouts-fun-and-profitable-or-boring-and-uninspired/">Field Layouts: Fun and Profitable or Boring and Uninspired?</a>
						</li>
					<li>
				<a href="http://68caliber.com/marker-bids-scam-update/">Marker Bids Scam Update</a>
						</li>
					<li>
				<a href="http://68caliber.com/trump-wins/">Trump Wins!</a>
						</li>
				</ul>
		</aside>		<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-15"><a href="http://68caliber.com/category/hacked/" >Hacked</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://68caliber.com/category/hall-of-shame/" >Hall of Shame</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://68caliber.com/category/hall-of-shame-people/" >Hall of Shame &#8211; People</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://68caliber.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://68caliber.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://68caliber.com/category/paintball-general/" >Paintball General</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://68caliber.com/category/site-related/" >Site Related</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://68caliber.com/category/uncategorized/social-media/" >Social Media</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://68caliber.com/category/tournaments/" >Tournaments</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://68caliber.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>		</div>
	</div>
        </div><!-- #content -->
        </div><!-- content-wrapper-->
            <div class="clearfix"></div>
        <footer id="colophon" class="site-footer" role="contentinfo">
            <div class="wrapper footer-wrapper">
                <div class="footer-copyright border text-center">
                                            <p></p>
                                        <div class="site-info">
                    <a href="https://wordpress.org/">Proudly powered by WordPress</a>
                    <span class="sep"> | </span>
                    Theme: AcmeBlog by <a href="http://www.acmethemes.com/" rel="designer">AcmeThemes</a>.                    </div><!-- .site-info -->
                </div>
            </div><!-- footer-wrapper-->
        </footer><!-- #colophon -->
            </div><!-- #page -->
    	<style type="text/css">

		@media (min-width: 820px) {
			#review-statistics .review-wrap-up .review-wu-left .rev-wu-image, #review-statistics .review-wrap-up .review-wu-left .review-wu-grade {
				height: 140.56px;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart .cwp-review-percentage {

				margin-top: 13.056%;
			}

			#review-statistics .review-wrap-up .review-wu-left .review-wu-grade .cwp-review-chart span {
				font-size: 28px;
			}

		
		}

		#review-statistics .review-wrap-up div.cwpr-review-top {
			border-top: 5px solid #3BAEDA;
		}

		.user-comments-grades .comment-meta-grade-bar,
		#review-statistics .review-wu-bars ul li {
			background: #E1E2E0;
		}

		#review-statistics .rev-option.customBarIcon ul li {
			color: #E1E2E0;
		}

		#review-statistics .review-wrap-up .review-wu-right ul li, #review-statistics .review-wu-bars h3, .review-wu-bars span, #review-statistics .review-wrap-up .cwpr-review-top .cwp-item-category a {
			color: #3D3D3D;
		}

		#review-statistics .review-wrap-up .review-wu-right .pros h2 {
			color: #8DC153;
		}

		#review-statistics .review-wrap-up .review-wu-right .cons h2 {
			color: #C15353;
		}

		div.affiliate-button a {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a:hover {
			border: 2px solid #3BAEDA;
		}

		div.affiliate-button a {
			background: #ffffff;
		}

		div.affiliate-button a:hover {
			background: #3BAEDA;
		}

		div.affiliate-button a span {
			color: #3BAEDA;
		}

		div.affiliate-button a:hover span {
			color: #FFFFFF;
		}

				div.affiliate-button a span {
			background: url("http://68caliber.com/wp-content/plugins/wp-product-review/images/cart-icon.png") no-repeat left center;
		}

		div.affiliate-button a:hover span {
			background: url("http://68caliber.com/wp-content/plugins/wp-product-review/images/cart-icon-hover.png") no-repeat left center;
		}

		
			</style>
	<script type="text/javascript">
		var c1 = "#FF7F66";
		var c2 = "#FFCE55";
		var c3 = "#50C1E9";
		var c4 = "#8DC153";
	</script>
		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/68caliber.com\/maybe-we-should-erect-a-roadside-marker\/":236};
	</script>
<script type='text/javascript' src='http://68caliber.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://68caliber.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://68caliber.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/68caliber.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/68caliber.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/68caliber.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://68caliber.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://68caliber.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://68caliber.com/wp-content/themes/acmeblog/assets/library/bxslider/js/jquery.bxslider.min.js?ver=4.2.5'></script>
<script type='text/javascript' src='http://68caliber.com/wp-content/themes/acmeblog/assets/js/acmeblog-custom.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://68caliber.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://68caliber.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://68caliber.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://68caliber.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/68caliber.com\/wp-admin\/admin-ajax.php","nonce":"5bd56221c6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/68caliber.com\/login\/?redirect_to=http%3A%2F%2F68caliber.com%2Fmaybe-we-should-erect-a-roadside-marker%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://68caliber.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://68caliber.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'6420273',post:'236',tz:'-4',srv:'68caliber.com'} ]);
	_stq.push([ 'clickTrackerInit', '6420273', '236' ]);
</script>
</body>
</html>